What do I need for Armadillo to work?

Armadillo is designed for use with RapidWeaver, a web design application created by Realmac Software for Macintosh computers.

In order to for Armadillo to work correctly, the following requirements must be met:

On Your Mac

  • RapidWeaver 5 or greater
  • Stacks 2.5 or greater

On Your Hosting Account

  • A web hosting account with PHP 5.2+ support
  • One (1) MySQL database

Unable to find an answer?

Looking for anything specific article which resides in general queries? Just browse the various relevant folders and categories and then you will find the desired article.

Contact Us