I've added Waterfall to my project, but no themes show up. What's wrong?

Currently, Waterfall only recognizes themes which are located in the "Themes" directory of the main RapidWeaver folder where all third party addons are stored.

If your themes are kept in a different location, they will not appear in Waterfall. As such, please make sure they are moved to the "Themes" directory, which is located on your computer here, and where RapidWeaver installs new themes by default:

~/Library/Containers/com.realmacsoftware.rapidweaver6/Data/Library/Application Support/RapidWeaver/Themes

If you need or prefer to have your themes located somewhere else on your computer (like the main RapidWeaver directory), please contact us and provide more details so that we can look at adding such functionality to Waterfall in a future update.

What if my themes are in the correct location?

Please contact us and send any errors shown in the system log. Here are steps to do so:

First, restart RapidWeaver. Then open a project file, and add a Waterfall page. Then:

  1. Click on Finder in the Dock.

  2. From the Go menu, choose Utilities.

  3. Double-click the Console application.

  4. Click on All Messages at the left of the window.

  5. In the Search field (upper right corner) type in "RapidWeaver" minus the quotes.

  6. If any recent error messages are displayed, select them (or choose Edit ‣ Select All).

  7. Note: You may need to click the Earlier button at the bottom of the window to find errors that did not occur recently.

  8. Choose File ‣ Save Selection As… and save the file as My Log.log on your desktop.

  9. Drag this file into your e-mail message to attach it.

Unable to find an answer?

Looking for anything specific article which resides in general queries? Just browse the various relevant folders and categories and then you will find the desired article.

Contact Us